This is a maintenace release to fix some issues reported since the release of 2.4.6, as well as a possible minor vulnerability in the JCE Add-ons Installer.

    Possible Vulnerability in JCE Add-ons Installer

    We have been informed of a possible vulnerability that may exist in the JCE Add-ons installer, that may give someone with access to the Joomla Administration and the JCE Installer the ability to upload a file to the Joomla tmp folder that is not a JCE Add-on. This update fixes this issue.

    In addition to the above fix, you should always ensure that access to the Joomla Administration of your site, and the JCE Installer, is only ever given to trusted individuals.

    See the changelog for more details.

    Download and Installation

    Instructions for installing and updating JCE for each Joomla version are available here

    JCE can also be updated from previous versions using the JCE Updater in Joomla! 1.5 and 2.5 or using the Joomla! Update Manager in Joomla! 2.5 and 3