You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Sunday, 22 December 2019
  4 Replies
  10.2K Visits
Hi,

When I make a Custom module with JCE, after the most recent update it crashes as soon as I put script tags in. Cannot give a script example here as the site security does not allow it, but an attempt loading a simple javascript is enough.
The only thing left to do then is close the Firefox tab in which JCE is in.

Hope it can be solved soon!

Eric
more than a month ago
·
#102427
When I make a Custom module with JCE, after the most recent update it crashes as soon as I put script tags in.


Does it crash when you save, or when you toggle the editor?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#102436
It crashes when there is already some script in the module, and I toggle the editor either direction.
When the editor was already in pure text mode from a previous session, it works and I can edit and save the script.
more than a month ago
·
#102449
I am not able to reproduce this in my tests.

Please send me a login - https://www.joomlacontenteditor.net/contact/site-login - and include instructions on how to replicate this issue on your site.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#102498
It automagically seems to have repaired itself, I can toggle the editor now and have no crashes anymore!
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!