You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. NICK_Q
  2. JCE Editor
  3. Tuesday, 14 July 2020
Hi All,

OK, I have been using JCE as my prefered editor for literally years on all my Website but have today encountered a strange phenomenon and have now been looking at it for TOO long!

I have created a new user group for "Site Owner" and given all permissions necessary to that group including using JCE as the default editor.
For some reason when editing a module as a "site owner" JCE removes Jpegs! Not so when signed is as superuser...

Both jpeg and jpg are allowable file types withing the default profile - Help! What am I missing?
Accepted Answer Pending Moderation
The Joomla Text Filter is removing the <img> tag, not JCE.

You may need to adjust the Text Filter settings (System -> Global Configuration -> Text Filters) so that the new user group has Default Blacklist assigned as the Filter Type.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 2 weeks ago
  2. JCE Editor
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!