You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. lancasterphotographicsociety
  2. JCE Editor
  3. Monday, 20 July 2020
When I add a predefined anchor as a link by clicking on the anchor in the dialog box, the url reverts to the root url. I think this is a new behaviour, and that it worked before the latest version OK.
Accepted Answer Pending Moderation
When I add a predefined anchor as a link by clicking on the anchor in the dialog box, the url reverts to the root url.


Does this happen when you view the code in the Code tab, or only in the front-end when viewing the article?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
When I open the anchor dialog button, search the page I want, and click on the page, then the appropriate url is loaded. If I then click on the anchor on the page that I want in the dialog box, then the url reverts to the root url in the url box and no anchor is added. There are also no anchors in the dropdown box
Attachments (2)
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
When I open the anchor dialog button, search the page I want, and click on the page, then the appropriate url is loaded.


This is an anchor link to an anchor element in another article.

The Article Anchors list only shows anchor elements in the currently edited article. As you have added an anchor link, there are no anchor elements to display.

You can create an anchor element in an article using the Create Anchor dialog.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!