You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. vindheim
  2. JCE Editor
  3. Thursday, 30 July 2020
"Set the Allow Event Attributes option to Yes. The Allow Event Attributes option will not be visible but will automatically be enabled if the Allow Javascript option is enabled."
This is not working with upgrade to JCE Pro 2.8.15.
You need to manually set Allow Event Attributes option to Yes - first.
If not, your javascript is not working.
Accepted Answer Pending Moderation
The problem is when you switch between WYSIWYG and Code mode - java script get lost - even Google Adsense code.
I have also tried beta 16 - same problem.
  1. 5 days ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
JCE Pro 2.8.12 is the latest working version.
  1. 5 days ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
This is working in my tests.

Please post an example of the code, or a screenshot of the code, you are trying to insert.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 5 days ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 5 days ago
  2. JCE Editor
  3. # 4
Accepted Answer Pending Moderation
2.8.15 My code - in code view - save and it works:
Switch to WYSIWYG - save - don't work

THE SAME PROBLEM WITH 2.8.16beta - 4

WORKING WITH 2.8.16beta - 5 - THANKS !
  1. 4 days ago
  2. JCE Editor
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!