You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. rcarey
  2. JCE Editor
  3. Friday, 31 July 2020
I recently took over maintenance for a site, and on this site the one-click update for JCE is always failing - requiring me to download the latest and installing it manually. The message is this:
JCE Core cannot be installed over JCE Pro. Please install JCE Pro. To downgrade, please first uninstall JCE Pro.

I do have my update key installed.

I have been installing the JCE Pro version when I manually upgrade. Is there something I need to do to let the site's system know to upgrade with Pro instead of trying to upgrade with Core?
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
It looks like the site had a record of the JCE Core update url still stored, and was using that to retrieve the update package.

I fixed this on the site by going to Extensions -> Manage -> Update Sites, and clicking on the Rebuild button.

After that, Extensions -> Manage -> Update and installed the correct update pacakge.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!