You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Friday, 25 September 2020
  12 Replies
  10.3K Visits
Popup with mp4 does not work in internet explorer. it works fine on all browser without IE.

The popup opens with only text, without video. From IE an question comes store or open. When I say 'open' there is a new window opend with the video.

Is there another solution?

Mediabox JCE MediaBox 2.1.1 and jce core
more than a month ago
·
#105495
Accepted Answer
Set a parameter as above with autoplay as the Name and true or autoplay as the Value.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#105378
What version of IE is this?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#105380
It's IE 11
Now I have installed the last in live environment versions and created the link totally new.

Video works in IE now, too.

But with the new jcemediabox I cannot add a link in the popup definition anymore. With old version it works well.

Definition please see attachment, link is
<p style="text-align: center;"><a href="https://azubi-notenfighter.de" target="_blank" class="no-lightbox" rel="noopener">Klicke hier</a></p>
result is image jce link result

JCE Mediabox seems to add an addional http:// to the code is disturbed.

How do I have to add a link?

There is now autoplay of the mp4 anymore, too.
more than a month ago
·
#105388

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#105390
Link works now fine on IE.
But the width and height of image on which the links is defined are confused:On IE there is no popup icon visible
On IE it is to wide, on chrome it is to high, different on landscape and portrait.. There is now icon visible for closing the poup on IE, but it is available (white on white?) .

I now hae removed the link again and it looks better.

Autoplay would be fine again like in mediabox 1.x, too.
more than a month ago
·
#105396
But the width and height of image on which the links is defined are confused:On IE there is no popup icon visible
On IE it is to wide, on chrome it is to high, different on landscape and portrait.. There is now icon visible for closing the poup on IE, but it is available (white on white?) .

Please post a link to an example.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#105398
https://notenfighter.de

The image you will find in the right sidebar.

Regards
more than a month ago
·
#105399

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#105415
Oh, I have found a 2.1.2 RC 3 which I have installed in live-system now. It looks better now but without Iphone.
But the existing link still affects, the image on which the poup link is defined, especially on IE.

When I remove the link, the image is shown in defined size correctly.

On Iphone there is no video visible, pls. see attachment.

To have autoplay again would be nice.
more than a month ago
·
#105474
On Iphone there is no video visible, pls. see attachment.


This is becasue iOS will not show the video preview thumbnail, you have to set a poster image for the video instead.

When creating the popup, in the Popups tab, add some extra parameters to set the poster image, eg:

https://cdn.joomlacontenteditor.net/tmp/105377-popup-with-mp4-does-not-work-on-internet-explorer.jpg

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#105490
Thank you,

website owner is nearly happy now, me too ;-)
Last wish (nice to have) is autoplay of the mp4 video.

Where do I find such solutions?
more than a month ago
·
#105495
Accepted Answer
Set a parameter as above with autoplay as the Name and true or autoplay as the Value.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#105501
Thank you for great support!
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!