You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Saturday, 10 April 2021
  8 Replies
  1.8K Visits
I am trying to upload JPG images with the "Thumbnail" option set. Images are uploaded fine, but the thumbnail creation fails with the error message "Attempted to load an image of unsupported type. Unable to create thumbnail!".
What should I do to solve this issue?
more than a month ago
·
#107819
Accepted Answer
This issue appears to be fixed on your site now with an install of JCE Pro 2.9.8 Beta 1 - https://www.joomlacontenteditor.net/downloads/editor/pro/development

It looks like it was related to PHP 8.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#107449
Does this happen with all images, or just one or two?

Do you know if your server supports PHP IMagick?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#107462
Thank you for your response!

Our hoster says that we do have imagick - Image Processing (ImageMagick 6.8.9) installed.

I have tried with several images from different sources in the meantime, and the behavior (error message) is the same.
more than a month ago
·
#107464
Do you get the same error if you attempt to resize the image on upload?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#107807
Yes, when trying to resize an image on upload I get "Attempting to load an image of unsupported type. Unable to resize image!"
more than a month ago
·
#107809

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#107811
Done!
more than a month ago
·
#107819
Accepted Answer
This issue appears to be fixed on your site now with an install of JCE Pro 2.9.8 Beta 1 - https://www.joomlacontenteditor.net/downloads/editor/pro/development

It looks like it was related to PHP 8.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

biondekgasse selected the reply #107819 as the answer for this post — 6 months ago
more than a month ago
·
#107821
Thank you very much for your support and the quick fix!
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!