You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Wednesday, 28 April 2021
  1 Replies
  1.7K Visits

Maybe this question is outside of what this support can offer, but I would like to ask this question anyway. It is about the JCE Editor Pro (2.9.5) and Seblod (3.20.2). In the article editor for custom article types the editor appears as it should, however if I want to edit a field within Seblod with a WYSIWYG editor in it then only TinyMCE (standard Joomla editor) appears instead of the JCE Pro editor. Although I had a similar problem about 4 years ago (editor was not displayed in the fields themselves), which was then very quickly solved here by the admin :D , I guessed this time on a problem on the part of Seblod CCK. Because contrary to then, no other editor is displayed when I change this in the Joomla Configuaration. Unfortunately, I have not received a useful answer from the Seblod Forum until today and wanted to ask if anyone here knows any advice. By the way, Joomla version is 3.9.25. I tried the whole thing with a second installation with only Joomla 3.9.25, Seblod (3.20.2) and the JCE Editor. Exactly the same unfortunately...

I would be happy if someone here knows some advice.

Thanks in advance
more than a month ago
I'm not familiar with Seblod at all, so I've been having some difficulty finding the area where you are experiencing the issue, or an options where an editor might be set (apart from the global component options).

From what you describe, it sounds like Seblod either has it's own editor setting tucked away somewhere, or it overrides the Joomla editor option to set Tinymce as the editor. You will need to speak to Seblod support about this.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!