You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Tuesday, 01 June 2021
  14 Replies
  1.5K Visits
Hi,

I cannot upload a jpeg image via the front panel (see screenshot).
In addition, it ignores the image path and always opens the root directory with the full image button.

In addition, the upload was always with the upload icon, now it's at the end of the screen, that's not nice.

Please check this on the IOS smartphone device.

I have version 2.9.8-rc2.

Can you help? Thank you, silgra
more than a month ago
·
#108020
Fantastic! I didn't know that: Many, many thanks, Ryan!
more than a month ago
·
#108018
The File Browser had a specific value set for it's File Directory Path in Editor Profiles -> Plugin Parameters -> File Browser.

I have removed this, so it should use the global value now.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108017
Hi Ryan, first thank you for your great support.

The media popup image-path is correct.

But the fulltext-image insert button is the problem - the load the image root. It should access the image path.

Can you please check this and help. Please make the settings that you think are correct.

Thank you, silgra
more than a month ago
·
#108015
That media popup uses the JCE File Browser, which I see was not assigned the "Standard" profile. I have changed this on your site, has it fixed the issue?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108012

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108010
Components is set to "ALL" components
more than a month ago
·
#108009
Is that "Standard" profile assigned to any specific components?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108008
Hi Ryan,

Unfortunately, when creating the frontend item, the JCE editor opens to the main image directory - not to the image path.

So far, this has always been possible and it is extremely important that it be that way again. There are different users who do NOT! be allowed to access the main images directory.

Please help. See Attachments too.

JCE Editor: 2.9.8.

Thank you, silgra
more than a month ago
·
#108002
Not with me, that's why it doesn't work. See screenshot view from yesterday.

Anyway, now it works. thank you, silgra
more than a month ago
·
#108001
A request: This option should always be set to YES by default. If you choose the JCE Editor, you want to use it everywhere. Actually, the question doesn't even arise.


It is set to Yes by default.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#107997
Hi Ryan, I found the solution.

Components -> JCE Editor -> Control Center -> Options
Tab: General Setings
-> JCE file browser in image fields: YES

A request: This option should always be set to YES by default. If you choose the JCE Editor, you want to use it everywhere. Actually, the question doesn't even arise.

Thanks for your help, silgra
more than a month ago
·
#107984

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#107978
Hi Ryan, yes, I clicked the Picture button.

So far the JCE file browser has opened - not anymore.

How can I change this? The JCE file browser should always open.

JCE is standard.

Thank you, silgra
more than a month ago
·
#107976
I cannot upload a jpeg image via the front panel (see screenshot).


The front-end panel in your screenshot is not the JCE File Browser, but appears to be the Joomla Media Manager. Did you open this dialog by clicking on the Image button below the editor?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!