You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Wednesday, 16 June 2021
  12 Replies
  4.3K Visits
Hello,

Did some testing around Joomla 4 environment today. In Pre-Update check, JCE was marked as potentially problematic. However I did the migration and there were no problems. I tested the editor from the new environment, opening articles etc. and everything seemed to work fine. Even the custom css files I had added for rendering template classes (Gantry 5) worked.

But when I went to the JCE Control panel, clicked on Editor profiles and then the active profile, I got:

1264 Out of range value for column 'checked_out' at row 1

Thought you'd like to know.

So far I can't enter any of the profiles' configuration.
martenj52 changed the title from Joomla RC2 to Joomla 4 RC2 — 1 year ago
more than a month ago
·
#108090

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108329
I tried the beta version (Joomla RC4 now) but still got the same problem/error. Everything else works alright, including the older Mediabox plugin.
more than a month ago
·
#108331
In Pre-Update check, JCE was marked as potentially problematic.


This seems to just highlight any non-core system plugin installed, not any with an actual problem, ie: it's not a proper compatability check.

I tried the beta version (Joomla RC4 now) but still got the same problem/error.


I'm still not able to reproduce this. Can you try uninstalling and re-installing JCE Pro?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108571
I have the same problem. Tried to uninstall og install version 2.9.11 but i still got this error message when i try to edit a profile or create a new profile.
more than a month ago
·
#108584

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108592
Login is sendt now.
more than a month ago
·
#108602
I have fixed this on your site with an install of JCE Pro 2.9.12 Beta - Please try JCE Pro 2.9.12 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109652
I have the same issue, tried to install the latest development version (2.9.18) but it still remains. JCE was installed and defined as sitewide editor, configuration is out-of-the-box.

Thanks for help!
more than a month ago
·
#109654
@bytekultur - What JCE version were you using when you migrated from Joomla 3 to Joomla 4?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109990
I get this same error as well, I only noticed as I was trying to get work out why I couldn't see the columns button in the editor, but when I went into the default profile I got the 1264 Out of range value for column 'checked_out' at row 1 error message and that is with the JCE Pro 2.9.18 and the JCE Pro 2.9.19 Beta 7 I've tried both and get the same error message.
more than a month ago
·
#109998
This should have been fixed in the install routine for JCE Pro 2.9.18, but might have failed for some reason.

Please try the following:


  1. Download and install JCE Pro 2.9.17 - https://www.joomlacontenteditor.net/downloads/editor/pro.
  2. Download and install JCE Pro 2.9.18 (or the 2.9.19 Beta).


Does this fix the issue?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#110001
Thanks Ryan yes that fixed the problem :D
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!