You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Thursday, 24 June 2021
  5 Replies
  1.3K Visits
We are using JGive and when we try to edit in the front end, it doesn't allow our cursor to enter the description field box. I have been in touch with the techjoomla vendor and their response was:

We have checked your reported issue on our test site. It seems that this is JCE editor issue, not JGive extension specific.
Can you please report this issue to, JCE editor support team? The support team will provide the correct solution regarding this.
Can you help troubleshoot this? It was working at some point so I am thinking it may have to do with recent updates.
more than a month ago
·
#108144

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108145
I tried to fill out the form at the link you sent but it would not go through
more than a month ago
·
#108149
I did receive the login info, but I'm not sure exactly where to go on your site to see the problem. Can you post a link or screenshot, or send me more info using the site login form? - https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108162
I updated the component with the latest version of JCE issued yesterday and it seemed to fix it.
more than a month ago
·
#108165
Glad to hear that, I had a feeling the update might fix it as it included a fix for another 3rd party extension loading issue that might have been applicable to this.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!