You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Friday, 15 October 2021
  10 Replies
  795 Visits
Hi,
I noticed an annoying behavior while saving an article, I have to click the save button twice, this happened when I create an image gallery with JCE Mediabox, any idea why?

Thanks,
Lorenzo

https://filedn.com/lV1GJHCzFN9yUtwWXQpOHiY/forum/video/2021-10-15%2011.04.56.gif
more than a month ago
·
#109136
Accepted Answer
Ok, the alert message when you click the first time is related to the Autobackup plugin, which confirms whether you want to close the editor without saving.

I'm not sure this is very useful, and I will look into whether to remove it.

Until then, just confirm the message, and save again.

If you don't realy use the Autobackup option, remove it from the editor toolbar.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109101
Does this only happen in the this extension, or also in the Joomla Article Manager?

Also, does this happen with the core Tinymce editor?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109104
This doesn't happen in an extension, I'm in a Joomla article, in my case I use JCE editor as a custom field to add an image gallery in an article.
more than a month ago
·
#109105
Does the issue occur if that editor field is removed?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109109
... apparently this happens only in custom field type editor...
more than a month ago
·
#109110
I can't reproduce this. Please send me a login - https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109122
Testing on your site in both Firefox and Chrome, a single click on the Save button works as expected.

I also don't get the popup alert message you appear to get in your example above.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109131
... strange, I tried on another computer and with three different browsers (Chrome, Firefox, Safari and Sizzy) and I still have the same behavior ...
Here a short screencast to illustrate how I proceed to triggering the problem
more than a month ago
·
#109136
Accepted Answer
Ok, the alert message when you click the first time is related to the Autobackup plugin, which confirms whether you want to close the editor without saving.

I'm not sure this is very useful, and I will look into whether to remove it.

Until then, just confirm the message, and save again.

If you don't realy use the Autobackup option, remove it from the editor toolbar.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

iorbita selected the reply #109136 as the answer for this post — 1 month ago
more than a month ago
·
#109138
This alert message will be optional (turned off by default) in the next update.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109139
ok, thanks again ;)
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!