You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Thursday, 21 October 2021
  7 Replies
  670 Visits
Hi,

On url .../administrator/index.php?option=com_jce&view=profile&layout=edit&id=1 the screen is broken (see image enclosed).
JCE version is Pro 2.9.16
Joomla is 3.10.2
I have tried to unisntall and reinstall, without success.

Many thanks for your help.

Regards.
more than a month ago
·
#109160
That looks like the result of a PHP error.

Do you have the Debug System option enabled in the Joomla Global Configuration?

Have you installed any additional JCE Plugins (downloaded from this site or 3rd party plugins)?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109170
Hi,

Thank for your reply.
We don't have installed any JCE plugin.
As for debug setting, can I send you our credentials to site admin?

Regards.
more than a month ago
·
#109174

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109183
I suspect that this issue could probably be fixed with an uninstall and reinstall of JCE Pro, but I am unable to do this because of other non-related database errors on your site; aattempting to access Extensions -> Manage gives a database or PHP error.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109206
I have temporarily fixed this issue on your site with an install of JCE Pro 2.9.17 Beta 8.

I'm not exactly sure why the issue is occuring, but I am investigating!

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109207
Hi,

Many thanks for that help..
The only clue I can give you is that I had to go in Configuration and set Tiny MCE as default editor, to be able to reach the correct page of JCE profiles. Very strange.

Best regards.
more than a month ago
·
#109209
The only clue I can give you is that I had to go in Configuration and set Tiny MCE as default editor, to be able to reach the correct page of JCE profiles.


Strange but useful. Would it be OK if I keep access to the site so I can continue troubleshooting? I can't reproduce this elsewhere yet.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!