You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Monday, 03 January 2022
  8 Replies
  599 Visits
Another weird problem since upgrading to 2.9.18. I noticed as I was editing an article that some characters on the left side of the edit window seemed garbled. When I selected the text, I saw there were a bunch of white letters in a vertical row overlaying the text (see picture attached). When I zoomed in, I could see that they said, "Click to activate, cmd+click to toggle placeholder."

Any idea what's causing that?

Thanks,
Matt

jce.png
2 weeks ago
·
#109901
When I zoomed in, I could see that they said, "Click to activate, cmd+click to toggle placeholder."


This text should be displayed over a video preview placeholder. Please send me a login - https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109904
Sent.

Thanks.
2 weeks ago
·
#109906
In which article can I find this?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109907
Oh sorry. The latest one, that I'm still working on, is: Theme-4F
2 weeks ago
·
#109908
I'm not seeing this in that article, which does not appear to contain a video item either. Any others?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109909
Yes, you are right, there are no videos in that article. There are, though, 2 audio files, and both times the weird text seems to appear near the button for the audio files. You can find them by looking for a speaker icon on the right side of the edit window, near which you will find the white text on the left vertically.

That is the only article I have worked on since upgrading.

Thanks.
2 weeks ago
·
#109925
For some reason - I am unable to determine the source - the audio tag is hidden in article content on your site, so the Media Preview is not displayed correctly. The solution here is to disable Media Previews in Editor Profiles -> Plugin Parameters -> Media Support, so a placeholder is shown instead.

I have done this on your site.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109942
Thanks -- that seems to have worked, though it certainly disrupts the wysiwyg in the editor. Thanks for the help!

Matt
Ryan marked this post as Resolved — 2 weeks ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!