You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Thursday, 06 January 2022
  4 Replies
  510 Visits
Hi we are running Joomla 4 site with JCE Pro 2.9.18, but we are having some issues with Media Gallery on some custom modules which uses Field type: "mediajce".

I have a field in a module where I can upload an image into the module using Field type: "mediajce", it works for the first element, but when I want to select an another image on other field it does not update the same field, instead it updates the first field where I already have chones an image.

Note: We are not using a Media Box. Just a field type "mediajce" on the field of a module.
Please help. Thank you
2 weeks ago
·
#109938
Accepted Answer
Hey
the issue is fixed. I installed the new Beta version JCE Pro 2.9.19 Beta 4 , The issues is resolved in this . Thanks
2 weeks ago
·
#109935
I have a field in a module where I can upload an image into the module using Field type: "mediajce", it works for the first element, but when I want to select an another image on other field it does not update the same field, instead it updates the first field where I already have chones an image.


How have the media fields been added to the module? Have you added them to the module manifest file?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109936
Hi Ryan,

Yes, I added media field through manifest file.
2 weeks ago
·
#109937
Yes, I added media field through manifest file.


And the name value for each media field is unique?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109938
Accepted Answer
Hey
the issue is fixed. I installed the new Beta version JCE Pro 2.9.19 Beta 4 , The issues is resolved in this . Thanks
sjudder selected the reply #109938 as the answer for this post — 2 weeks ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!