You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Wednesday, 11 May 2022
  1 Replies
  156 Visits
When inserting images into the text through the editor, images have height and width attributes added to them. How can I disable this?
2 weeks ago
·
#111017
Accepted Answer
In Editor Profiles -> Plugin Parameters -> Image Manager Extended (or Image Manager), set Always Include Dimensions to No.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#111017
Accepted Answer
In Editor Profiles -> Plugin Parameters -> Image Manager Extended (or Image Manager), set Always Include Dimensions to No.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

Modis selected the reply #111017 as the answer for this post — 2 weeks ago
There are no replies made for this post yet.
Be one of the first to reply to this post!