You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Monday, 01 August 2022
  8 Replies
  224 Visits

<p style="text-align: center;"><img src="/https://tng.tngcentre.org/images/Eventmaillogo.png" alt="Eventmaillogo" width="250" height="143" style="display: block; margin-left: auto; margin-right: auto;" /></p>
When i insert an image on my site via Code and save the url is saved.
When i make a change to content somehow the url is removed, i do not understand why JCE Editor removes it!
Any recommendation as this is not what we want happening.
more than a month ago
·
#111581
Accepted Answer
When set to None, the url value will remain as you insert it.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

aptol selected the reply #111581 as the answer for this post — 2 months ago
more than a month ago
·
#111581
Accepted Answer
When set to None, the url value will remain as you insert it.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111580
if set to none, then when insertion of image will result in /image as well?
more than a month ago
·
#111579
This is the correct behaviour because the site address is https://tng.tngcentre.org/ so the images url is made relative the site url.

The image will still be displayed correctly in an article viewed in the front-end.

If for some reason you want have the full, absolute url, then in Editor Profiles -> Editor Parameters -> Cleanup & Output, set URL Conversion to None.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111577
Sent
more than a month ago
·
#111576

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111573
added the code
so the url is stripped on edit leaves just /images
more than a month ago
·
#111572
When i insert an image on my site via Code and save the url is saved.


Please post a screenshot of the contents of the Code tab.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!