You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Tuesday, 02 August 2022
  2 Replies
  163 Visits
Hallo,

ich benutze auf meine Homepage eine Hintergrundgrafik.
Diese Hintergrundgrafik wird im JCE-Editor mit eingeblendet, was sehr unpraktisch ist.
Ich habe im JCE-Editor die template.css eingebunden, das soll auch so bleiben,
da ich sonst nicht komfortabel an die CSS-Klassen des Template komme.

Ich habe folgenden Code in meine custom.css des Template eingebunden.

body.mceContentBody {
background-color: #FFFFFF !important;
background-image: none !important;
}

Das funktioniert auch so weit, allerdings kann ich jetzt nicht mehr auf die Stile zu greifen.
Gibt es dafür noch eine weitere Lösung ?

viele Grüße

Manfred
----------------------------------------------
Hello,

I use a background graphic on my homepage.
This background graphic is displayed in the JCE editor, which is very impractical.
I have included the template.css in the JCE editor, it should stay that way,
because otherwise I would not be able to easily access the CSS classes of the template.

I have included the following code in my custom.css of the template.

body.mceContentBody {
background-color: #FFFFFF !important;
background-image: none;
}

This also works so far, but now I can no longer access the styles.
Is there another solution for this?

Best regards

Manfred
2 weeks ago
·
#111598
You don't have to make any css changes to override the background, just a setting in the JCE Global Configuration.
Please see - https://www.joomlacontenteditor.net/support/faq/editor/editor-background-dark-or-editor-background-image

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#111600
Hello,

Thanks for the tip ! Works perfect.

Best regards

Manfred
Ryan marked this post as Resolved — 2 weeks ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!