You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Wednesday, 03 August 2022
  8 Replies
  163 Visits
Hello,

Is there a way to set the font size in the editor window?
It's actually way too small at the moment.

The editor style is set to "template.css" so that I can work properly with the styles of the template, which also works very well.

If I now create an editor.css in the template directory with the following content:

p, td {
font-size: 24px;
}

then the font size in the editor window is displayed accordingly with the 24px - works.
But now I can no longer access my styles - no longer works.
If the editor.css is empty I can access the styles again, but then the font size is also very small again.

What can you do ?

Best regards

Manfred
2 weeks ago
·
#111606
If I now create an editor.css in the template directory with the following content:

p, td {
font-size: 24px;
}

then the font size in the editor window is displayed accordingly with the 24px - works.
But now I can no longer access my styles - no longer works.


At the top of the editor.css file, add an import rule for the template.css file, eg:

@import url('template.css');

p, td {
font-size: 24px;
}

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#111607
Hello,

Yes, exactly - I've tried that too.
Font size gets bigger - works,
but now I have no option to select the styles.

As soon as the editor.css is empty, the style selection works again.
No matter what is in the editor.css, e.g. 123, the style selection no longer works.

greeting

Manfred
2 weeks ago
·
#111609

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#111612
Hello,

Data has been sent!

greeting

Manfred
2 weeks ago
·
#111614
I have added the font-size overrides to the Custom CSS field in the Custom Code section of your template framework options, eg:


.mceContentBody p,
.mceContentBody td {
font-size: 24px;
}

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#111616
Hello,

so, I logged in, opened the editor - font size changed and style selection also worked.

Now I have deleted all cache, opened the editor again and now the font was small again and the style selection was no longer active.

sorry !

greeting

Manfred
2 weeks ago
·
#111617
This is working fine for me. After you make any changes to the template styles, and clear the cache, you need to load the front-end of your site to re-compile the template css files.

JCE loads these compiled css files generated by your template.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#111618
AHA - Yes, now it works perfectly.
You have to know that!
Thanks for the help !

Best regards

Manfred
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!