You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Thursday, 04 August 2022
  8 Replies
  70 Visits
Hi Rryan, I've been trying for hours to disable the url from being automatically generated with copy & paste Text in the article in the backend.

Our customers insert text with copy and paste and it usually includes a url. The url (link) should not be generated.

Can you please tell me where I can disable this?

Only the text should be inserted, no url should be generated.

Can you help? Thank you
4 days ago
·
#111613
Can you help?
4 days ago
·
#111615
In Editor Profiles -> Plugin Parameters -> Link, set Autolink Emails and Autolink URLs to No.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

4 days ago
·
#111619
Hi Ryan, unfortunately the links are still generated after copy+paste after settings. Please see Screenshot.

I can't send a Page Logon, which is the page at the customer.

Can you help?
4 days ago
·
#111620
Our customers insert text with copy and paste and it usually includes a url. The url (link) should not be generated.


What is the source of the text? Is the url already a link, such as in content copied from a web page or a Word document?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

4 days ago
·
#111621
Yes, the url ist already a link.
4 days ago
·
#111622
In Editor Profiles -> Plugin Parameters -> Clipboard, add a to the Remove Tags field, eg:

https://cdn.joomlacontenteditor.net/tmp/111611-text-with-copy-and-paste-without-url-link.jpg

Just because you're not paranoid doesn't mean everybody isn't out to get you.

4 days ago
·
#111623
I did the tag setting - see Attachment please. is this correct? Unfortunately it still generates the link.

The link is include in Text from Instagram Content and is a #Hastag link.

This the source code:
<p><a href="https://www.instagram.com/explore/tags/sommerinderstadt/">#sommerinderstadt</a></p>
4 days ago
·
#111624
Now i have it! The "a" must be inserted in the HTML tags field, not to the Remove Tags field.

Thanky you Ryan, now it works. url_links_setting_a.jpg
Ryan marked this post as Resolved — 3 days ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!