You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Thursday, 08 September 2022
  2 Replies
  192 Visits
Update Wf Responsive Widgets 1.0.21 to 1.0.23 bring this error —> Attempt to assign property "server" on null

Joomla 3.10.11 — JCE Pro 2.9.29
2 weeks ago
·
#111814
I'm not able to reproduce this error.

Please go to Extensions -> Manage -> Update Sites, and click the Rebuild button, then try the update again.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#111817
On local Mamp
PHP 8.0.8
Joomla 3.10.11

I check that the Widget is enable in the “Update Sites” and rebuild — Update bring the same error.

I up my session lifetime in php.ini (Just in case..)

Your Update site seem to be correct and call the URL —> https://cdn.joomlacontenteditor.net/updates/xml/plg_system_wf_responsive_widgets.xml
With the content:
Wf Responsive Widgets 1.0.23 https://github.com/widgetfactory/wf_responsive_widgets/releases/download/1.0.23/wf_responsive_widgets_1023.zip 5.6 wf_responsive_widgets plugin system site

————————————————————————————————
I remark a console error:

POST http://localhost/MySitePath/index.php?option=com_installer&view=update
[HTTP/1.1 500 Internal Server Error 838ms]
Status 500 Internal Server Error
Version HTTP/1.1
Transferred24 KB (23.64 KB size)
Referrer Policystrict-origin-when-cross-origin
Request PriorityHighest
————————————————————————————————

I will try to update my live test Website to see if I have the same error

Follow-Up: —> I Just Try on my live Test Website and I have the same error
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!