You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Tuesday, 13 September 2022
  5 Replies
  165 Visits
Hello
I use JCE many years an since 2 or 3 versions there is a bug in the editor.
If I open an article and the tab is "code" then I have the correct syntax for "php start" and "php end" picture jce_11.jpg
afterwards I switch the tab to "Editor" and back to "code" then JCE change the code inside the i-frame - definition picture JCE_12.jpg
Best regards
Peter JCE_12.jpg jce_11.jpg
one week ago
·
#111826
Please try JCE Pro 2.9.30 RC - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Clear your browser cache after install.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111830
I install the new version, but is the same behaviour
one week ago
·
#111831
In Editor Profiles -> Editor Parameters -> Advanced, set Protect Shortcode to No.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111833

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111845
Thank You Ryan

The editor-parameter was setting to NO before, but I install the new version 2.9.30 and its correct now.

Best regards
Peter
Ryan marked this post as Resolved — 1 week ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!