You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Thursday, 15 September 2022
  4 Replies
  148 Visits
Just an FYI...

After upgrading to pro "2930" - Could no longer select any "Style or Paragraphs"
Rolled back to "2929" - Still could not select "Style or Paragraphs"
Rolled back to "2928" - I can now select "Style and Paragraphs"
Upgraded to "2929" - Could not select "Style or Paragraphs"
Went back to "2928" - All good here until the next version ;)

Thanks for all you do - An amazing tool you have created!!!
3 weeks ago
·
#111841
This is working fine in all my tests, but it may be template related.

Please send me a login - https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

3 weeks ago
·
#111846
Sent info Ryan...
3 weeks ago
·
#111847
Testing this on your site with one of the articles, eg: sch academic, and I'm not seeing any issue in Chrome or Firefox. I am able to load the editor as expected, and apply or remove any format (Heading1, Heading2 etc.) and any item, or multiple items, from the Styles list.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

3 weeks ago
·
#111848
Hmmm - It seems to be working now. Maybe it was a conflict with that other editor I removed. \o/

Thanks for your effort Ryan. :)
Ryan marked this post as Resolved — 2 weeks ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!