You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Friday, 16 September 2022
  5 Replies
  143 Visits
i have reinstalled the template Fortune j4 by JoomShaper

i have noticed that jce pro 2930 does not work.
in other template it works

can you help?

https://prnt.sc/fAWHDQc5rIuu
2 days ago
·
#111887
Accepted Answer
You only have one active Editor Profile on your site, named "me", and it is assigned to the front-end only, so attempting to edit anything in the admin will not show an editor.

You need to enable another profile, or assign the existing profile to the front-end and admin.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111850
In Editor Profiles, have you assigned your default profile (or your main profile) to a specific component or selection of components?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111851
no, i have reinstalled the system from scratch. i can gladly give you the access
one week ago
·
#111852

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 days ago
·
#111887
Accepted Answer
You only have one active Editor Profile on your site, named "me", and it is assigned to the front-end only, so attempting to edit anything in the admin will not show an editor.

You need to enable another profile, or assign the existing profile to the front-end and admin.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

mactoo selected the reply #111887 as the answer for this post — 2 days ago
2 days ago
·
#111888
oh man - how embarrassing

thank you very much
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!