You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Monday, 03 October 2022
  2 Replies
  298 Visits
Hi, I am wondering if this is related to https://www.joomlacontenteditor.net/support/forum/110757-removing-a-style,-then-adding-before-clicking-off-dropdown.
Sorry, I can see I never replied to your post.

I am trying to make this span text white, but it keeps applying the colour to the wrong tag.
Sometimes it doesn't apply it at all.

https://somup.com/c36e6HU9r2

Thanks
more than a month ago
·
#111952
Accepted Answer
I think I have fixed this in JCE Pro 2.9.31 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Please confirm, and let me know if this fix has produced any other unexpected behaviour! :D

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111952
Accepted Answer
I think I have fixed this in JCE Pro 2.9.31 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Please confirm, and let me know if this fix has produced any other unexpected behaviour! :D

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111956
Ah lovley! Thats great thanks
S :)
saraheagle selected the reply #111952 as the answer for this post — 3 months ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!