You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Thursday, 10 November 2022
  2 Replies
  290 Visits
I have JCE installed on a J4 website. I have selected it as the editor in global configuration. it is fully published etc. It is not showing up as the editor in articles etc. The editor is still the TinyMCE

Is there a known ittue or simple fix so I can use JCE? It is working well on all my other sites.
3 weeks ago
·
#112291
Accepted Answer
Go to Users -> Manage and click on the name of the user. In the Basic Settings tab, check that the Editor option is set to Use Default.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

3 weeks ago
·
#112291
Accepted Answer
Go to Users -> Manage and click on the name of the user. In the Basic Settings tab, check that the Editor option is set to Use Default.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

[email protected] selected the reply #112291 as the answer for this post — 3 weeks ago
That did it - thank you very much!
  • Page :
  • 1
There are no replies made for this post yet.