You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Sunday, 13 November 2022
  4 Replies
  216 Visits
When I try to open a (bottom) folder in ../Images I get an 'invalid path' alert message, hence I cannot assign images to e.g. articles. This only affects base folders with contents, while drilling down a folder hierachy works.

filebrowser.PNG

This pops up when I click on any subfolder of Agatha Christie

thanks
Cyana
2 weeks ago
·
#112298
Accepted Answer
This was due to the () characters in the folder name. I have fixed this on your site with an install of JCE Pro 2.9.33 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#112296

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#112297
You have email
2 weeks ago
·
#112298
Accepted Answer
This was due to the () characters in the folder name. I have fixed this on your site with an install of JCE Pro 2.9.33 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#112300
Thanks a lot Ryan. Works great now :)

best greetings
Cyana
cyana selected the reply #112298 as the answer for this post — 2 weeks ago
  • Page :
  • 1
There are no replies made for this post yet.