You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Friday, 18 November 2022
  5 Replies
  181 Visits
I have an issue with the responsive widgets. The data-poster image is not loaded. When checking in the console of Firefox developer, I see an error 404 for the image. This happens because the script adds a final / to the image URL

Instead of 'https://mydomain.de/images/joomla.png' the script calls 'https://mydomain.de/images/joomla.png/' and throws an error.

Can you check please?

Thanks
JFS
1 week ago
·
#112389
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

1 week ago
·
#112373
Any help here?
1 week ago
·
#112381
Please post a link to an example article.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

1 week ago
·
#112385
https://dev.theodor-heuss-rs.de/aktuell/aktuelles-aus-dem-jahr-2017-2018/612-schulaufgabenbetreuung-beginnt-ab-18-09-2017

- First movie is mine
- the image is the linked one, so you see it's there
- second movie is your example
1 week ago
·
#112389
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

JFS selected the reply #112393 as the answer for this post — 1 week ago
JFS revoked the reply #112393 as the answer for this post — 1 week ago
JFS selected the reply #112389 as the answer for this post — 1 week ago
1 week ago
·
#112394
Works like a charm
  • Page :
  • 1
There are no replies made for this post yet.