You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Tuesday, 29 November 2022
  1 Replies
  371 Visits
Hello,

I've updated to Joomla 4 everything works; however when I try to edit a page in the backend or front end I get and error. I switched editors to tinyMCE and I could edit the page. Can you help me with this? Thank you.

This is the info:

An error has occurred.
0 Unknown named parameter $params


Call stack
# Function Location
1 () JROOT/libraries/src/Editor/Editor.php:196
2 Joomla\CMS\Editor\Editor->display() JROOT/libraries/src/Form/Field/EditorField.php:251
3 Joomla\CMS\Form\Field\EditorField->getInput() JROOT/libraries/src/Form/FormField.php:471
4 Joomla\CMS\Form\FormField->__get() JROOT/libraries/src/Form/Field/TextareaField.php:94
5 Joomla\CMS\Form\Field\TextareaField->__get() JROOT/libraries/src/Form/Field/EditorField.php:138
6 Joomla\CMS\Form\Field\EditorField->__get() JROOT/libraries/src/Form/Form.php:458
7 Joomla\CMS\Form\Form->getInput() JROOT/administrator/components/com_content/tmpl/article/edit.php:72
8 include() JROOT/libraries/src/MVC/View/HtmlView.php:410
9 Joomla\CMS\MVC\View\HtmlView->loadTemplate() JROOT/libraries/src/MVC/View/HtmlView.php:203
10 Joomla\CMS\MVC\View\HtmlView->display() JROOT/administrator/components/com_content/src/View/Article/HtmlView.php:116
11 Joomla\Component\Content\Administrator\View\Article\HtmlView->display() JROOT/libraries/src/MVC/Controller/BaseController.php:639
12 Joomla\CMS\MVC\Controller\BaseController->display() JROOT/administrator/components/com_content/src/Controller/DisplayController.php:64
13 Joomla\Component\Content\Administrator\Controller\DisplayController->display() JROOT/libraries/src/MVC/Controller/BaseController.php:672
14 Joomla\CMS\MVC\Controller\BaseController->execute() JROOT/libraries/src/Dispatcher/ComponentDispatcher.php:143
15 Joomla\CMS\Dispatcher\ComponentDispatcher->dispatch() JROOT/libraries/src/Component/ComponentHelper.php:355
16 Joomla\CMS\Component\ComponentHelper::renderComponent() JROOT/libraries/src/Application/AdministratorApplication.php:143
17 Joomla\CMS\Application\AdministratorApplication->dispatch() JROOT/libraries/src/Application/AdministratorApplication.php:186
18 Joomla\CMS\Application\AdministratorApplication->doExecute() JROOT/libraries/src/Application/CMSApplication.php:294
19 Joomla\CMS\Application\CMSApplication->execute() JROOT/administrator/includes/app.php:61
20 require_once() JROOT/administrator/index.php:32
more than a month ago
·
#112455
Accepted Answer
Do you have the latest version of JCE Pro installed? - https://www.joomlacontenteditor.net/downloads/editor/pro/latest

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#112455
Accepted Answer
Do you have the latest version of JCE Pro installed? - https://www.joomlacontenteditor.net/downloads/editor/pro/latest

Just because you're not paranoid doesn't mean everybody isn't out to get you.

jboulton selected the reply #112455 as the answer for this post — 2 months ago
There are no replies made for this post yet.
Be one of the first to reply to this post!