You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Wednesday, 18 January 2023
  6 Replies
  409 Visits
Hello,
after updating to Joomla 4 (4.2.6), inserting the intro image in the frontend no longer works.
I click "Images and Links" > "Select" > [filename] > "Insert" and then nothing happens. The selection window remains open, but the intro image is not inserted.
Many thanks for your help!
JCE PRO 2.9.33
2 weeks ago
·
#112840
Which template are you using?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#112849
I'm using then Template "Schule" from https://www.joomlaplates.de/.
2 weeks ago
·
#112854

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#112857
Hello Ryan,
Thank you for your reply. This is not my private website. I am not allowed to pass on the admin access data.
Kind regards
one week ago
·
#112858
If you follow the instructions for disabling the JCE File Browser for Intro Images etc. here - https://www.joomlacontenteditor.net/support/faq/editor/revert-to-using-the-joomla-media-manager-in-intro-image-etc-2 - are you able to open the Joomla Media Manager from the Images & Links tab?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#112863
Yes, this works.
Thank you very much.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!