You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Thursday, 19 January 2023
  2 Replies
  326 Visits
This has been puzzling me. I used to be able to use the shortcut keys (Ctrl+B on Windows) to turn bold (<strong></strong> tags) on before I typed the words to be in bold. I can't do that anymore. To be more specific, this is the sequence that no longer works:

  1. Press Ctrl+B to turn on bold.
  2. Type word or characters. (They are in bold.)
  3. Press Ctrl+B to turn off bold.


Now the only way I can get this to work is to

  1. Type the word or characters that I want to be bold.
  2. Highlight the text to be bold.
  3. Press Ctrl+B to bold the text.
  4. Move cursor to continue typing.


Is there a setting that I need to change or set in order to have the first way work again? Thanks!
2 weeks ago
·
#112861
Accepted Answer
Please try JCE Pro 2.9.34 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Clear your browser cache after install.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#112861
Accepted Answer
Please try JCE Pro 2.9.34 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Clear your browser cache after install.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#112914
Yay! That all worked for me. Thank you!
eglescout selected the reply #112861 as the answer for this post — 1 week ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!