You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Wednesday, 25 January 2023
  2 Replies
  631 Visits
Hello Ryan,
I’m re-building a website locally in J4 and I can’t get SVG’s to work with all-time favorite JCE PRO (version2933). according to my notes I have to add a permitted file type (SVG) in the file bowser tab in JCE profiles. (see Fig-1) That’s what I did. The SVG’s are visible via the file browser tab in JCE on the administrator side. See Fig-5. However, I can not see nor load the SVG’s via the image manager extended itself when creating an article. See Fig-4. In this particular case I used the Helix Ultimate framework and I can also see the SVG’s in their map via the logo option (The logo is also an SVG). Something I may have overlooked?
Thanks in advance,
Jan
more than a month ago
·
#112908
Accepted Answer
You said :
[You need to add support for the svg extension in Editor Profiles -> Plugin Parameters -> Image Manager Extended too. /quote]
That was it:D . Thanks for the concise and helpful answer, <i'll adjust my notes now. Jan
more than a month ago
·
#112906
I can not see nor load the SVG’s via the image manager extended itself when creating an article.


You need to add support for the svg extension in Editor Profiles -> Plugin Parameters -> Image Manager Extended too.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#112908
Accepted Answer
You said :
[You need to add support for the svg extension in Editor Profiles -> Plugin Parameters -> Image Manager Extended too. /quote]
That was it:D . Thanks for the concise and helpful answer, <i'll adjust my notes now. Jan
[email protected] selected the reply #112908 as the answer for this post — 1 year ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!