You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Saturday, 18 March 2023
  2 Replies
  806 Visits
I've been using JCE Editor Pro for years on my site to show videos hosted on Vimeo.
For this, I use the Vimeo embed code. My site currently has about 600 of these videos hosted at Vimeo.
Yesterday I updated JCE Editor Pro to version 2.9.34
Since then, it seems that JCD Editor Pro removes the code, causing my site to no longer show new videos.
This is a real disaster for me.
I know in the past some html code was stripped out, but there was an option to prevent that. It doesn't seem to work anymore.
Initially, I had posted the code here, which resulted in an outright deletion of my post....!
So, I made a picture of it in the appendix....

Anyone have a suggestion?
more than a month ago
·
#113289
Accepted Answer
In Editor Profiles -> Plugin Parameters -> Media Support, set the Allow IFrames option to Yes, or Local Content and Supported Media Only. If using this last setting, ensure that vimeo is checked in the Support Media area.

https://cdn.joomlacontenteditor.net/images/news/2934/supported-media.jpg

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#113289
Accepted Answer
In Editor Profiles -> Plugin Parameters -> Media Support, set the Allow IFrames option to Yes, or Local Content and Supported Media Only. If using this last setting, ensure that vimeo is checked in the Support Media area.

https://cdn.joomlacontenteditor.net/images/news/2934/supported-media.jpg

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#113290
Thank Ryan for this quick answer which solved my problem.
jmputz selected the reply #113289 as the answer for this post — 11 months ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!