You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Friday, 19 May 2023
  2 Replies
  318 Visits
I have added 2 < br / > after a line of text. It shows up in the code editor, but they are removed on the front end.

Where should I look to fix this?


It shows a paragraph with one line - in the editor there should be 2 < br / > between the first and second sentence.

Global Settings : Container Element & Enter Key = None: Linebreak


Peace & Joy,

Jeff Honeyager

Ryan marked this post as Resolved — 4 months ago
more than a month ago

After Save & Exit - then - re-edit, the linebreaks remain viewable. I've checked the template settings - all looks the same as in other sites. This site is the only one.

...wait one...

Got it! I was using a plugin called "Content - JShortcodes" I disabled it and the linebreaks are now displaying.

Sometimes it take asking the question to spur inspiration.

Ryan, thanks for taking time to respond - your quick question led to the solution.

Peace & Joy,

Completely satisfied JCE customer for +15 years!

Peace & Joy,

Jeff Honeyager

more than a month ago
Are the linebreaks still visible in the source code when you go back to edit the article?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!