You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Monday, 22 May 2023
  1 Replies
  339 Visits
Joomla 4.3.1 JCE Pro 2.9.36
When editing an article, all works fine. When I edit a 'editor' custom field, all html code is stripped when saving, thus <p> and <br> does not apply.
I have been looking everywhere and I'm not able to find a solution for that issue.

Any suggestion?

Thank you in advance.

more than a month ago
When creating the custom editor field, set the Filter option to Raw or Safe HTML.

Edit your existing fields and change this option to one of those values.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!