You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Wednesday, 24 May 2023
  5 Replies
  533 Visits
GOAL: need 100M uploads regardless of source/purpose (installs, images etc)

1.added php.ini to root of site.
2.checked with phpinfo.ini. AOK
3.JCE still says max is 2048kb under profiles.
4.Joomla set to 100M in media manager.
5.Can't upload large files.

QUESTION: What am I missing?

Screenshot 2023-05-24 115353.png

Screenshot 2023-05-24 115503.png

Screenshot 2023-05-24 115647.png

NON_PERMANENT WORKAROUND: uploaded unzipped files to /tmp (in this case, upgrading to JCE PRO from JCE, which is over 2048 and won't let me install) and installed that way.
more than a month ago
·
#113817
Accepted Answer
3.JCE still says max is 2048kb under profiles.


You should be able to set the Upload File Size value to whatever you want. The "Your server's maximum upload size" label is just a label, not a restriction.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

pxlsmatter selected the reply #113817 as the answer for this post — 9 months ago
more than a month ago
·
#113819
Scratch that, it stuck. Thank you for your assistance. VERY much appreciated.
more than a month ago
·
#113818
I agree. JCE won't let me enter anything above the 2048 limit.
more than a month ago
·
#113817
Accepted Answer
3.JCE still says max is 2048kb under profiles.


You should be able to set the Upload File Size value to whatever you want. The "Your server's maximum upload size" label is just a label, not a restriction.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#113816
both upload_max and post_max are now set to 64M and problem still persists within JCE profile settings. Still 2M limit.

Screenshot 2023-05-24 123944.png

Screenshot 2023-05-24 124102.png
more than a month ago
·
#113815
You need to set the upload_max_size and post_max_size php configuration values to the same value. upload_max_size must be equal to or less than post_max_size.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!