You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Thursday, 08 June 2023
  2 Replies
  563 Visits
I have migrated my J3 site to J4. I have htaccess enabled for sef friendly urls. My images are no longer showing. If I put a slash in the image manager url (/images/email-encryption.jpg) then the image shows. If set to this (images/email-encryption.jpg) the image appears broken. How can I make the / default?
more than a month ago
·
#113965
In System -> Manage -> Plugins, is the Joomla System - SEF plugin enabled?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#113967
That was it. Thank you!
Ryan marked this post as Resolved — 8 months ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!