You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Tuesday, 18 July 2023
  6 Replies
  539 Visits
First off... I hope this note finds you and your team well.

I have not had this for a while.. in Joomla 4 I write a link and save the Module and the link is not working on the web page. I haad this issue a long time ago and forgot the remedy. Thanks for your help

Chuck
more than a month ago
·
#114228
I have fixed this on your site by adding an override in the template's custom.css file for the pointer-events style that @hardys referred to:


#topbar > .inner .tck-module { pointer-events: auto; }

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114226
I appreciate your effort thus far. I do not know what you would like me to do about the custom.css.
Thank you for your patience

Chuck
more than a month ago
·
#114225
As far as I can see, this is caused by line 15 in your custom.css

#topbar > .inner {
pointer-events: none;
}
more than a month ago
·
#114223
If you would like access to the admin area... I will create you a profile

Please send me a login -> https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114222
https://www.mediumhigh.band/

If you would like access to the admin area... I will create you a profile
more than a month ago
·
#114219
Please post a link to a page containing the module with link.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!