You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Wednesday, 26 July 2023
  4 Replies
  738 Visits
Hi, I clicked on Insert Image button and then get error 0 ; see attached image.
Please help to fix it.
more than a month ago
·
#114313
You can use the $username variable in the File Directory Path to assign a folder to each user, eg: images/$username

and all users must storge on one folder as well.


Unfortunately this is currently not possible.

You can restrict users to a specific folder using the $username variable, or a a group of users, eg: Author using the $usergroup variable, eg:images/$usergroup

You can add further restrictions using a Directory Filter, removing access to a specific folder in the File Directory Path.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114295
Hi , I decided to don't use Amazon S3 Filesystem .
How can I configure for specific folder of the Image Manager for each user? and all users must storge on one folder as well.
Please advise.
more than a month ago
·
#114292
I have updated the Amazon S3 Filesystem plugin on your site, and corrected some values in the S3 Filesystem configuration, such as the bucket name and remove the invalid CName value.

You still need to select the Endpoint where the bucket is located, otherwise the S3 Filesystem will not work.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114283
This looks like an issue with the configuration of the Amazon S3 Filesystem options, or an error in your S3 IAM Permissions.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!