You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Thursday, 24 August 2023
  3 Replies
  563 Visits
Hi,
it's at least ... 15 years that I'm subscribed to JCE Pro and I'm using it on all of my projects. But I never had such a struggle in order to make iFrames working.
Currently, I'm working on a top actual J 4.3 site, PHP 8.0.18.
- Yes, the admin has no filtering set:
Bildschirmfoto 2023-08-24 um 18.28.58.png
- Yes, iFrames in JCE settings are set to allowed
- Yes, the profile has the feature icon activated

The only way to make iFrames working is setting the standard editor to "none" and then back again to JCE - but not touching this article again.
Help...

Martin
Ryan marked this post as Resolved — 6 months ago
more than a month ago
·
#114492
Thank you, Ryan! Great support, as always!

Martin
more than a month ago
·
#114491
The issue you experienced was caused by a bug in JCE Pro 2.9.40 which was fixed in 2.9.41. For some reason JCE Pro was not listed in your Update Sites, so I installed JCE Pro 2.9.41 on your site and did a Rebuild of the Update Sites to fix this too.

Everything appears to be working OK now, but you will need to set your Subscription Key for future updates - https://www.joomlacontenteditor.net/support/faq/subscription/using-the-subscription-key

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114488

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!