You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Monday, 04 September 2023
  3 Replies
  218 Visits
Hello, I am using joomla 4.3.4 version and php 8.1.22 - but I cannot make your plugin work, is it compatible with latest version ?

I had installed the free version on previous joomla version, and it was working, since I updated the new version, I cannot see your editor. I tried to installed the pro version and it's still the same, no editor.

Please help
4 weeks ago
Your screenshot is showing the core "CodeMirror" editor.

Check that you have set JCE as the default editor in the Joomla Global Configuration. Also check that the editor assigned to the user in Users -> Manage -> Basic Settings is either "JCE" or "Use Default".

Just because you're not paranoid doesn't mean everybody isn't out to get you.

4 weeks ago
it is set to jce !
4 weeks ago
sorry, you are right, I had not changed it by users, but by global configuration, site, default editor. Now I changed it for the user and it worked !

tks for your help
Ryan marked this post as Resolved — 4 weeks ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!