JCE Logo

info

  • You need to be logged in to post in the forum - Log In
  • A subscription is required to post in the forum - Buy a Subscription
  1. geosciences
  2. JCE Editor
  3. Thursday, August 01 2013, 09:48 PM
I am doing an update of JCE - and it requests this:
Subscription Key in the Update Options tab in the Options dialog.

In Joomla 2.5 there is clearly an Options tab.

In Joomla 3 I don't see an Options tab. I've attached what I see in Joomla as a screen shot (iGeo.snag) - and what I see in Joomla 2.5 (berg.snag).

Any ideas about how to go forward on this?

Thanks
Jennifer
Ryan Accepted Answer Pending Moderation
In the JCE Control Panel, click on the Options button (see attached screenshot), then on the Update Options tab.

Paste the key into the Update Key field.
Attachments (1)
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
geosciences Accepted Answer Pending Moderation
Unfortunately, that menu does not show up. See my screen shot. Directly above the Control Panel choice is the Joomla blue bar. There is no options choice.
Attachments (1)
  1. more than a month ago
  2. JCE Editor
  3. # 2
Ryan Accepted Answer Pending Moderation
In the Joomla Global Configuration Server tab, what is "Error Reporting" set to?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
geosciences Accepted Answer Pending Moderation
System Default. Should it be something else?
  1. more than a month ago
  2. JCE Editor
  3. # 4
Ryan Accepted Answer Pending Moderation
I discovered earlier today that when I had Error Reporting set to "Development", the Toolbar that contains Save, Options etc. was not visible.

Is this toolbar visible in the Joomla Global Configuration?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 5
geosciences Accepted Answer Pending Moderation
No it is not. I am running the update for Joomla 3.1.5 - the sites are either 3.1.1 or 3.1.5

Jennifer
Attachments (1)
  1. more than a month ago
  2. JCE Editor
  3. # 6
Ryan Accepted Answer Pending Moderation
Please try this:

Using an FTP client, open the configuration.php file in your Joomla root folder.

Find and change the $error_reporting variable as below :

public $error_reporting = 'none';


Save this change.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 7
geosciences Accepted Answer Pending Moderation
That worked. Will I have to do this for all sites, or will there be a fix for this?

Thanks very much,
Jennifer
  1. more than a month ago
  2. JCE Editor
  3. # 8
Ryan Accepted Answer Pending Moderation
Will I have to do this for all sites, or will there be a fix for this?


This seems to be some kind of Joomla bug where the menus disappear if a Strict Standards errors are displayed.

Ask your host to set the Error Reporting level for your sites to

E_ALL ^ E_NOTICE ^ E_STRICT

You should then be able to set Error Reporting in the Global Configuration to "System Default" or (better for production sites) "None"

Alternatively, edit the configuration.php files as above for your other sites.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 9
geosciences Accepted Answer Pending Moderation
Thank you!
  1. more than a month ago
  2. JCE Editor
  3. # 10
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.