You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Monday, 19 September 2016
  8 Replies
  11.4K Visits
Hi,

What is what is
data-mce-bogus="1"
doing in alot of articles lately?

Is it because my clients insert invalid html or something?

Regards,

Gosling Cools

Full cide:

<div class="mcePaste" id="_mcePaste" style="left: -40px; top: -25px; width: 10px; height: 10px; overflow: hidden; position: absolute;" data-mce-bogus="1">https://werkenbijdeloitte.nl/vacatures/consultant-financial-crime-analytics-e227113</div>
more than a month ago
·
#108933
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#86459
If you are seeing that code, then something is not working properly.

Is it because my clients insert invalid html or something?


It looks like the client is pasting in some code from an external source (Word perhaps?).

Which browser are they using?

Can you reproduce this issue?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#86460
The client copied the data from https://werkenbijdeloitte.nl/vacatures/consultant-financial-crime-analytics-e227113
And I can't see any data-mce-bogus="1" in the source.They work with IE.

An other client this code as well.
On http://www.lectorstudiebegeleiding.nl/bijles
You can see it in the page and in the source.Don't know their browser...

Looks like it has something to do with the TinyMce right? Maybe a combo of TinyMce & JCE?

Hope you can detect this issue as well and fix it somehow. (If it's due to JCE)

Googling data-mce-bogus="1" gets a lot of hits, but not to any solution yet...

Regards,

Gosling
more than a month ago
·
#86461
And I can't see any data-mce-bogus="1" in the source.They work with IE.


It would be very helpful if you can find our what version of IE they are using.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108925
I was having the issue with Chrome + Word adding to my <li>:

data-mce-word-list="1"

To remove it, add this:

data-mce-word-list

to:

edit profile > plugin parameters > clipboard > remove attributes

I'm running Grammarly in the background - so not sure if that might be complicating things.
more than a month ago
·
#108926
iamrobert - Are you pasting content from Word or some other source?

Do you have the latest version of the editor installed?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108927
Yes:

- Pro 2.9.16
- I am pasting directly from Word.

Here's a quick youtube demo:
https://youtu.be/VUwLEgNzHi4
more than a month ago
·
#108933
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#108938
Hey Ryan - thanks that works perfectly!
iamrobert selected the reply #108933 as the answer for this post — 2 months ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!