You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Tuesday, 07 November 2017
  6 Replies
  10K Visits
I want a html5 video to display an image before the first video frame, and have looked up the help text that says:
Poster: A URL indicating a poster frame to show until the user plays or seeks. If this attribute isn't specified, nothing is displayed until the first frame is available; then the first frame is displayed as the poster frame.
The poster image can be selected by clicking on the File Browser icon on the right of the text box

But when I navigate for images, noe image files are displayed, only video files. So I am not able to insert a jpg or png file.
Have I misunderstood this, or is it a bug?
more than a month ago
·
#93935
Accepted Answer
You had JCE Pro 2.6.9 installed on your site. I have installed JCE Pro 2.6.20 and the File Browser is displaying images now as expected.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#93915
But when I navigate for images, noe image files are displayed, only video files. So I am not able to insert a jpg or png file.


When you click on the File Browser icon, and the File Browser dialog displays, only video files are displayed?

https://cdn.joomlacontenteditor.net/tmp/93911-fil-to-insert-video-poster-image-in-media-manager.gif

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#93926
Thats right. Only video files are displayed. No image files.
more than a month ago
·
#93928

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#93933
Done
more than a month ago
·
#93935
Accepted Answer
You had JCE Pro 2.6.9 installed on your site. I have installed JCE Pro 2.6.20 and the File Browser is displaying images now as expected.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#93938
Great, thanks. I had completely forgotten that JCE did not update automatically. I'll have to go through all my sites now to update. But video poster is working fine now.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!