You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Monday, 01 January 2018
  8 Replies
  2.8K Visits
When copy/paste a p-tagged textline, the paste results in a textline, which is not being p-tagged anymore - see video1.

(see also old topic - this was solved about the parts 1. to 2.)

regards ... HGH

more than a month ago
·
#94776
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#94602
Please try JCE Pro 2.6.22 Beta 3 - https://www.joomlacontenteditor.net/downloads/editor/category/development

When selecting the paragraph to copy and paste, it is sometimes better to select the whole paragraph by clicking on the p in the Path at the bottom of the editor.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#94603
Hi Ryan,
sorry, I hope you meant PRO 6.24.BETA 3;)
Now
with JCE Pro 2.6.24 Beta 3 -> I get all "PRE-tags" around - see pic.
In .. JCE Pro 2.6.24 Beta 2 -> there are PRECODE-tags around !

I have to return to Pro 2.6.23.

regards ... HGH

more than a month ago
·
#94606

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#94611
The PREs etc. are away.:D
But p-tags are not copied with in all ways.
Only when I copy a whole table (crt-c/crtl-V) the p-tags remain.

regards ... HGH

more than a month ago
·
#94674
Please try JCE Pro 2.6.24 Beta 5 - https://www.joomlacontenteditor.net/downloads/editor/category/development

This should improve cross-browser copying and pasting of internal (editor) content.

Please note that in order to select the whole paragraph, it may be necessary to select it using the Path at the bottom of the editor, then pressing CTRL + C to copy.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#94772
Hi Ryan,

I just installed JCE 2.6.25 BETA8 and I'm testing to copy/paste a p-taged text (crtl-c/ctrl-v).
Now the p-tag is copied with. - :D

But styles are getting lost. :(

All clipboard-options to filter html-attributes not activated - see attachment1.

The text is marked over the path-p at the bottom and then is copied via (crtl-c/ctrl-v) - see attachment2.
The p-tag has an style-attribute - code is seen in attachment3.

My browser: Chrome Version 63.0.3239.132

Ps: When copying a complex table-structure in some cases the styles are getting lost. This might interfere with this issue too - lets check it later.

regards ... HGH

more than a month ago
·
#94776
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#94777
Hi Ryan,

that looks quit good - great, the styles are now also copied with.

Thanks a lot.
But there is another bug - I open a new issue!

regards ... HGH

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!