Hi,
After installing JCE Pro 2.9.90 I'm unable to create new folders for images. I am solving this now with FTP but it is a bit cumbersome.
Any idea on how to solve this? (Joomla 5.3.3)
Tom
A content editor for Joomla!®

You need to be logged in to post in the forum - Log In
An active JCE Pro Subscription is required to post in the forum - Buy a Subscription
Please create a new Ticket and we will get back to you as soon as we can.
Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Latest post by Ryan on Tuesday, 09 September 2025 13:19 BST
Hi,
After installing JCE Pro 2.9.90 I'm unable to create new folders for images. I am solving this now with FTP but it is a bit cumbersome.
Any idea on how to solve this? (Joomla 5.3.3)
Tom
Do you have the Allow Root Access option enabled in Editor Profiles -> Editor Parameters -> Filesystem?
Ryan Demmer
Lead Developer / CEO / CTO
Just because you're not paranoid doesn't mean everybody isn't out to get you.
Please try JCE Pro 2.9.91 Beta 2 - https://www.joomlacontenteditor.net/downloads/editor/pro/development
Ryan Demmer
Lead Developer / CEO / CTO
Just because you're not paranoid doesn't mean everybody isn't out to get you.
Hi Ryan,
Thanks for your prompt reaction. Root Access was on. The beta 2 file solved the problem.
Thanks for your help.
Tom
In JCE Pro 2.9.90 the Allow Root Access option has sort of become redundant, as it's initial use was to allow access to multiple folders on the same level, rather than just sub-folders of the "images" folder.
The ability to set mutiple paths in the File Directory Path - https://www.joomlacontenteditor.net/support/tutorials/editor/setting-the-file-directory-path - now allows you to set up access to any number of folders at the same or different levels.
Ryan Demmer
Lead Developer / CEO / CTO
Just because you're not paranoid doesn't mean everybody isn't out to get you.
Your post is being submitted…