You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Friday, 10 December 2021
  8 Replies
  2.3K Visits
I'm not sure if this just started happening when I recently updated the editor, but my youtube video links now just take the user to the video page on youtube rather than the popup box they used to appear in. I upgraded to pro to see if that made any difference, but still no popups. I'm a newbie with JCE editor and mediabox, so I'm not sure what settings to check.
more than a month ago
·
#109735
Please post a link to an example popup.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109765

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109766
Hi Ryan

That link gives me a 400 error, goes nowhere
more than a month ago
·
#109769
I tried searching the forums for it, no luck.
more than a month ago
·
#109771
My apologies, that was a private post. The relevant post in that link said:

A script on the page is attempting to initilize a tooltip script, but the tooltip script has not been loaded, resulting in a javascript error. As this error occurs before JCE MediaBox is initialized, this then prevents MediaBox from being initialized, which is why you are not seeing the icon and a click does not open the popup.

This is a screenshot of the error on your site:

https://cdn.joomlacontenteditor.net/tmp/109726-youtube-videos-no-longer-appearing-in-popup-boxes.jpg

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109790
Hmm...so perhaps what's happening is some other module or plugin is interfering? If I disable them one by one until the popup works again, I might find the conflict. Does that sound feasible?
more than a month ago
·
#109796
Looks there is a conflict with the template which was recently updated (Shaper_helixultimate). Thanks for the info.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!