You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Tuesday, 21 December 2021
  2 Replies
  1.7K Visits
Hello dear friends
I have a problem with the mediabox. Jcepopup only works for me when there are images in a module, ie when I enlarge an image located in a module. For example, here is the photo on the right (Titlehttp://ltrn.srdceakriz.cz.uvirt116.active24.cz/nase-oddeleni-a-dalsi-sluzby/ostatni-sluzby/rehabilitace). Unfortunately, when I use Jcepopup in the article, it does not work (eg here Titlehttp://ltrn.srdceakriz.cz.uvirt116.active24.cz/o-lecebne/aktuality/2-spustili-jsme-novy-web). Please advice, I'm done :-) Joomla 3.10.4. JCE editor 2.9.8., Mediabox 2.1.2. Helix Ultimate template. I don't have the JCE MediaBox plugin assigned to the menu - so I assume that it will be loaded everywhere on the site. Unfortunately, it doesn't work in news articles, which is the Joomla Blog. In addition, the image has a different class, "jcepopup" and not "wfpopup". Thank you for the advice.
more than a month ago
·
#109851
You have a couple of javascript errors on your site that are interrupting initialisation of JCE MediaBox.

The first is a syntax error in the custom.js file, which includes an unnecessary <script> tag.

The second is an attempt to initialise a Bootstrap 3 tooltip script, when you site is running a later version of Bootstrap (v5 I think) which does not support this earlier version.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109852
Thank you. Custom.js would only test if the page did not force the code manually. But it didn't work without
"script" or with. I already deleted custom.js. Bootstrap - so more of a template problem? Probably yes, because everything works fine on the old Helix3. So I'll turn to Jomshaper. Thank you.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!