You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Monday, 03 January 2022
  5 Replies
  2.1K Visits
Hello, I can unfortunately no longer use the Media Box in the JCE Editor.
I have already completely uninstalled and reinstalled the extension. But this did not help. I get the following error.

0 Layout "manager_popup" not found in Paths /var/www/virtual/vnv-urbex.de/joom4_vnv-urbex_de/htdocs/components/com_jce/editor/libraries/views/plugin/tmpl

löschen-1.JPG

System:
Joomla 4.0.5
JCE MediaBox 2 - 2.1.2
Editor - JCE 2.9.18
PHP-Version 8.1.0

EDIT:
After clicking on "back to the dashboard", the backend is displayed in the popup.
löschen2.JPG

Unfortunately, I can't get on without help.
Many Thanks
more than a month ago
·
#110063
Accepted Answer
@johanv67 - Have you installed the development version as suggested? - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109903
I am not able to reproduce this in my tests. Please send me a login - https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#109922
Hello, I saw the advanced image manager work again. Were you able to fix the problem, and if so, what was the problem?

LG
more than a month ago
·
#109923
I fixed this on your site with an install of JCE Pro 2.9.19 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#110062
Same problem in Joomla 3.10.5 release.
more than a month ago
·
#110063
Accepted Answer
@johanv67 - Have you installed the development version as suggested? - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

johanv67 selected the reply #110063 as the answer for this post — 6 months ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!